Avast meldet Trojaner/Malware HTML:Script-inf

Genervte

Grünschnabel
Sorry, hab nicht weit genug runtergescrollt...
Meinst du, ich sollte die löschen? Lasse die jetzt noch einmal überprüfen, und falls er jetzt nichts mehr sagt, könnte ich die doch wiederherstellen lassen, oder? Oder würdest du die auf jeden Fall löschen?
Und wo und wie hast du Systemwiederherstellungspunkte gesetzt?
Bin eigentlich nur User, ich hasse das, wenn mal etwas schiefgeht. Hab für so nen M... eigentlich keine Zeit...
 

katermerlin

Grünschnabel
Bei mir hat das Löschen geklappt.
Nachdem ich Wiederherstellungspunkte automatisch gesetzt hab (Windows Vista Business), wurden alle Systemdateien wiederhergestellt.
Man kann jedoch alle Dateien im Container wiederherstellen.... Markieren wie von mir weiter oben beschrieben, aber dann nicht auf Löschen drücken, sondern mit der rechten Maustaste anklicken, dort ist eine Option Wiederherstellen... Und Schwupps, schon ist wieder alles dort wo es hingehört...
Wg. Wiederherstellungspunkte setzen: Google danach mal, schaut in den Windows-Versionen verschieden aus...
 
W

WD9597

Um die nervigen Avast Popups loszuwerden:
1. Avast Benutzerschnittstelle oeffnen
2. Auf ECHTZEIT-SCHUTZ klicken
3. Auf WEBSCHUTZ klicken
4. Auf ERWEITERTE EINSTELLUNGEN klicken
5. Auf AKTIONEN klicken.
6. Den Haken vor:
Benachrichtigung ueber ausgefuehrte Aktion anzeigen herausnehmen.

Erledigt.
 

Diotima

Grünschnabel
Im Avast Forum steht jetzt auch was dazu. Das erste Update hat den Fehler verursacht, das zweite ihn wieder ausgebessert. Wer den Fehler noch hat, soll manuell updaten.
 

katermerlin

Grünschnabel
An WD9597

Also ich tät den Haken drinnenlassen...
Möchte schon wissen, ob, wann und wo Avast etwas blockiert. Nicht den Kopf in den Sand stecken!!
In diesem Fall handelt es sich um Fehlalarme wg. Programmierfehler, der ist nicht alltäglich...
Das im Avast-Forum hab ich auch gerade gelesen.

Gute Nacht!!
 

Genervte

Grünschnabel
Danke für den Wiederherstellungspunkte-Tip.
Das Wiederherstellen habe ich angewählt, nachdem die erneute Überprüfung aller Dateien "kein Virus" ergeben hat. Die Dateien stehen aber nach wie vor noch im Container. Wenn ich eine anwähle und nochmal auf wiederherstellen gehe, dann heißt es, dass das schon gemacht wurde. Muß ich die Dateien jetzt extra löschen?
 
W

WD9597

An WD9597

Also ich tät den Haken drinnenlassen...
Möchte schon wissen, ob, wann und wo Avast etwas blockiert. Nicht den Kopf in den Sand stecken!!
In diesem Fall handelt es sich um Fehlalarme wg. Programmierfehler, der ist nicht alltäglich...
Das im Avast-Forum hab ich auch gerade gelesen.

Gute Nacht!!

War ja auch nur fuer solange gedacht bis man sich das Update gezogen hat.
Dann den Haken wieder setzen, ist klar.
(Hatte ich vergessen dazu zu schreiben.)
 

katermerlin

Grünschnabel
nein das passt jetzt so ... hat das bei euch auch nur Html datein befallen der Bug?

...sieht so aus...

wobei ich jetzt mal genauer in der Log-Datei (awsboot.txt) nachgeschaut hab.
Hab nämlich eine Überprüfung zur Bootzeit gemacht...

Es wurden praktisch nur .chm (Hilfe-) Dateien in den Container verschoben...
Darin enthalten waren die .html und .js Codes, die Avast angemeckert hat.
Viele wurden auch im Paierkorb gefunden, aber die brauch ich eh nicht mehr.

Wie ich festggestellt habe, sind diese Dateien NICHT bei der Systemwiederherstellung hergestellt worden.
Jedoch konnte ich alle Dateien über die Schattenkopien rekonstruieren.
 
Zuletzt bearbeitet:

Neue Beiträge