1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Probleme mit dem Scanner Epson Perfection 2400 photo

Dieses Thema im Forum "Hardware" wurde erstellt von Uempe, 16. Oktober 2003.

  1. Uempe

    Uempe Gast

    Hallo, ich habe ein Problem mit meinem neuen Epson Perfection 2400 photo.
    Wenn ich für den Dia-Scan die Maske benutze und in der Vorschau mit der Einzelbildansicht arbeite (weiß grad nicht den Fachbegriff dafür, ich meine die Ansicht, wo er automatisch die 4 verschiedenen Dias aus der Maske erkennt), dann funktioniert das automatische Erkennen der Dias nicht richtig. Meist sind die Ausschnitte viel zu schmal, oder er scannt den Rand mit ein und schneidet dafür etwas vom Dia ab etc.
    Ich bin mir keines Fehlers bewusst, habe extra nochmal das Manual und die Hilfefunktion gelesen, aber das hilft nicht weiter.
    Kennt jemand dieses Problem und weiß, wie ich es beheben kann?
    Kann das evtl. mit Treibern oder dem Betriebssystem zu tun haben?
    Für hilfreiche Tipps wäre ich sehr dankbar
    Uempe
  2. Uempe

    Uempe Gast

    Problem hat sich erledigt

    Hallo!
    Inzwischen hat sich das Problem mehr zufällig erledigt:
    Die Dias müssen in den "Fächern" in der Diamaske einigermaßen zentriert liegen, damit der Scan ordentlich funktioniert. Wenn sie direkt am Rand anliegen, hat der Scanner offensichtlich Probleme, das Dia zu erkennen.
    Schöne Grüße
    Uempe:)

Diese Seite empfehlen