1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem beim RIS

Dieses Thema im Forum "Microsoft Windows" wurde erstellt von KiNgLui, 23. Januar 2004.

  1. KiNgLui

    KiNgLui Grünschnabel

    Hallo.
    Ich habe eine dicke Praktikumsaufgabe bekommen.Ich soll einen Client über RIS
    installieren. Es sind eigentlich alle Vorraussetzungen erfüllt.
    Active Directory, DNS, DHCP,TFTP sind installiert und richtig konfiguriert.
    Mein Image ist auch vorhanden und nutzbar.
    Die Netzwerkkarte im Client untertsützt PXE 2.0 und bootet das Netzwerk zuerst.
    Die Autoantwortdateien dürften auch korrekt sein. Der Server und der Client finden sich auch untereinander.

    Der einzige Fehler der mir angezeigt wird ist während der Client bootet.
    Ich bekomme dann nach dieser Anzeige "DHCP....."diese Meldung angezeigt :
    "no dchp or proxydhcp offers where recived"
    Was kann ich da tun Bin echt verzweifelt!
    Nachdem RIS bei diesem einen Client funktioniert darf ich das ganze an 30 PC anwenden und wäre echt nicht schlecht wenn ich erstmal den Test Rechner über RIS installieren kann.
  2. Hallo

    Habe ich das richtig verstanden dass der Client beim ersten booten keine Ip vom DHCP bekommt
    Also hat die Ris-Inst auch noch nicht begonnen

    Kann es sein dass der Client und der Server nicht im gleichen Netz stehen
    Dann könnte es sein dass du beim Dhcp-Server das Routing nicht aktiviert hast

    Es kann auch sein wenn du über einen Router gehen musst dass dieser die Dhcp-Anfoderung nicht weiterleitet
    Auch hier würd dann das Routing fehlen

    Probier mal ob ein fertig installierter Client eine Ip bekommt

    Hoffe ich konnte helfen

    Roland
  3. KiNgLui

    KiNgLui Grünschnabel

    Danke ich werds mal am Montag versuchen :)

Diese Seite empfehlen