ERLEDIGT
NEIN
ANTWORTEN
1
ZUGRIFFE
1460
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    Avatar von metalgear
    metalgear ist offline Mitglied Gold
    Registriert seit
    Jan 2004
    Ort
    Shinjuku, Japan
    Beiträge
    189
    Hallo,

    Ichhabe folgendes Problem: bei der Installation von Windows7 via USB gibt das Setup mir gleich zu beginn die Meldung heraus, die Treiber für das CD/DVD Laufwerk fehlten. Bedingt dadurch, dass ein eeePC nunmal kein Optisches Laufwerk besitzt, ist die Tatsache der fehlenden Treiber allzu verständlich, nur sollte das Windows egal sein. Das Problem tritt des Öfteren auf, wie ich im Inet entnehmen konnte, aber die manigfaltigen Lösungsansätze bringen nichts. Teilweise wird da zum Download eines anderen Images geraten, andere schwören auf einenkompletten Schreibschutzdes Datenträgers.

    Was ich auch mache - die Meldung erscheint nachwievor.
    Habt Ihr eine Idee? Ob es wirklich an dem Image (den Images, immerhinhabe ich schon zwei getestet) liegt?

    Beste Grüße
    metalgear
     
    Grüße
    metalgear aka i.c.wiener



    Es gibt 10 Sorten von Menschen: Die einen können binär zählen, die anderen nicht.


    Acer TravelMate 2355XCi - 100

    Intel Celeron M 360
    1.4 GHz, 400 MHz FSB, 1MB L2
    768 MB DDR
    802.11b/g wireless LAN

  2. #2
    PC Heini ist offline Mitglied Smaragd
    Registriert seit
    Sep 2004
    Ort
    Basel ( CH )
    Beiträge
    1.217
    Grüss Dich

    Kann sein, dass ich daneben liege, da ich diese eeePCs nicht kenne. Bau mal wenn möglich die Festplatte aus und hänge sie an einem PC an. Lass Dir dann die Partitionen anzeigen und ev neue Partitionen erstellen. Festplatte dann wieder im eeePC einbauen und nochmals testen. Sollte dies nicht hinhauen, nochmals mit dem PC verbinden, C Laufwerk vom PC trennen und Win auf dem PC mit der eeeHD installieren. Danach die HD wieder im eeePC einbauen und testen, ob das System anläuft. Ist zwar nicht die Sauberste Art, aber einen Versuch wert.

    Gruss PC Heini
     
    Sollte ich etwas falsches geschrieben haben, so möge man mich korrigieren und aufklären. Danke.

Thema nicht erledigt

Ähnliche Themen

  1. Windows 7 Installation findet HDD-Treiber nicht
    Von MattGroenning im Forum Microsoft Windows
    Antworten: 2
    Letzter Beitrag: 07.02.10, 17:35
  2. ODBC-Treiber bug? MFC:"... unterstützt kein Dynaset"
    Von mats_MF im Forum .NET Windows Forms
    Antworten: 4
    Letzter Beitrag: 14.05.08, 15:22
  3. "Datenquelle auswählen" - Dialog / ODBC-Treiber Dialoge
    Von Danielku15 im Forum .NET Datenverwaltung
    Antworten: 0
    Letzter Beitrag: 15.08.07, 18:10
  4. treiber für "usb 2.0 device" ?
    Von Xzarus im Forum Hardware
    Antworten: 2
    Letzter Beitrag: 20.08.04, 12:09