Like Tree1Danke
  • 1 Beitrag von chmee
ERLEDIGT
JA
ANTWORTEN
6
ZUGRIFFE
1657
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    Registriert seit
    Nov 2003
    Ort
    Darmstadt
    Beiträge
    5.635
    Hi,
    ich habe in richtig nervendeds Problem welches ich grad gar nicht gebrauchen kann.
    Und zwar werden alle meine Anfragen an Suchmaschinen umgeleitet. Also in Google und MSN bzw. Yahoo werden noch Ergebnisse angezeigt aber sobald ich einen eintrag anzeige wird über fresh-weather.com auf Ebay weitergeleitet. Wenn ich versuche die Windows Updateseite aufzurufen dann wird Google aufgerufen.
    Und das alle noch obwohl ich die Partition mit Windows gelöscht und Windows neu installiert habe ist das noch vorhanden. Also gehe ich davon aus das sich das auf irgend einer meiner anderen Partitionen befindet. Nur kann ich die nicht formatieren da ich da Daten drauf habe die nicht gelöscht werden dürfen.
    Ich bin nun mit meinem Latein echt am Ende. Ich hab euch mal ein Hijackthis Log erstellt. Ich denke das mit dem Nameserver ist daran schuld.

    Code :
    1
    2
    3
    4
    5
    6
    7
    8
    9
    10
    11
    12
    13
    14
    15
    16
    17
    18
    19
    20
    21
    22
    23
    24
    25
    26
    27
    28
    29
    30
    31
    32
    33
    34
    35
    
    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 03:11:20, on 13.03.2009
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal
     
    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\WINDOWS\Explorer.EXE
    C:\WINDOWS\RTHDCPL.EXE
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\wpabaln.exe
    D:\Programme\Mozilla Firefox3\firefox.exe
    D:\Programme\HijackThis\HijackThis.exe
     
    R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://windowsupdate.microsoft.com/
    O4 - HKLM\..\Run: [RTHDCPL] RTHDCPL.EXE
    O4 - HKLM\..\Run: [SkyTel] SkyTel.EXE
    O4 - HKLM\..\Run: [Alcmtr] ALCMTR.EXE
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O17 - HKLM\System\CCS\Services\Tcpip\..\{2642BC92-0912-41A8-8FDD-253C136076FB}: NameServer = 85.255.112.139,85.255.112.136
    O17 - HKLM\System\CS1\Services\Tcpip\Parameters: NameServer = 85.255.112.139,85.255.112.136
    O17 - HKLM\System\CS2\Services\Tcpip\Parameters: NameServer = 85.255.112.139,85.255.112.136
    O17 - HKLM\System\CCS\Services\Tcpip\Parameters: NameServer = 85.255.112.139,85.255.112.136
     
    --
    End of file - 1569 bytes

    Hoffe mir kann noch jemand helfen!

    Viele Grüße
     
    Dirt is my World
    www.janstieler.de coming soon!
    Xing Profil (OpenBC)
    del.icio.us Profil
    flickr Profil

    Portfolio

    Bitte bewerte mich wenn ich dir weitergeholfen habe. Und makiere dein Beitrag als erledigt wenn das Problem geklärt wurde.
    Information zum neuen Bewertungsmodell.

  2. #2
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    Ich schätze Trojaner :
    Die 017-Einträge am Ende müssten der Fehler sein, da wurden fixe DNS-Einträge gemacht.

    Such mal nach 85.255.112.139, da wirst Du fündig.
    zB http://www.spywareinfoforum.com/lofi...p/t113883.html

    mfg chmee

    p.s.: die 09-Einträge kannst Du auch löschen Und bitte nimm einen anderen Browser, IE6 ist etwa 8 Jahre alt (SP2 etwa 5 Jahre alt) und ein Magnet und Einfallstor. Zudem solltest Du mit Deinem Rechner nicht online gehen, solange nicht alle SPs und Patches installiert sind. Gibt genug Viren/Trojaner, die sofort bei Dir sind.

    p.p.s.: Würde Dir empfehlen, den Rechner nochmal neu aufzusetzen und vor dem Onlinegehen SP3 und aktuelle Patches zu installieren, gleichermaßen einen alternativen Browser zu installieren und den als Standardbrwoser einzurichten ( FF oder Safari ).

    Offline Update - http://www.heise.de/software/downloa...ine_update/8_1
     
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  3. #3
    Registriert seit
    Nov 2003
    Ort
    Darmstadt
    Beiträge
    5.635
    Hi,
    nur mal so am Rande . Ich Surf normalerweise reht sicher heißt FF3 mit Antivierensoftware die auch Webseiten untersucht und Script blocker etc. Das ich mir das jetzt eingefangen habe war meine eigene Schuld.
    Den IE verwende ich eigentlich nur gleich nach dem Aufsetzten um eben an die Windowsupdates ranzukommen. Aber ich sollte mir wirklich mal ein SP3 auf DVD sichern.
    Was mich aber etwas stutzig macht ist das der Rechner sofort nach dem Neuaufsetzen wieder die Umleitungen drin hatte.

    Werd dann erstmal das von deinen Links ausprobieren. Ich meld mich dannach nochmal.

    Viele Grüße
     
    Dirt is my World
    www.janstieler.de coming soon!
    Xing Profil (OpenBC)
    del.icio.us Profil
    flickr Profil

    Portfolio

    Bitte bewerte mich wenn ich dir weitergeholfen habe. Und makiere dein Beitrag als erledigt wenn das Problem geklärt wurde.
    Information zum neuen Bewertungsmodell.

  4. #4
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    Es gibt zu Genüge Bots/Trojaner, die darauf warten, einen ungepatchten Rechner im Netz zu finden und ihn mit dem eigenen Gewissen zu beseelen. Nie mit einem ungepatchten Windows ins Netz!

    Achja, testweise kannst Du mit Deinem noch infizierten System Folgendes ausprobieren : LSPfix runterladen, danach mit Hijackthis die 017er Einträge löschen, danach LSPFix starten und die Zuweisungen geradebiegen.

    http://www.cexx.org/lspfix.htm

    mfg chmee
    Jan-Frederik Stieler bedankt sich. 
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  5. #5
    Avatar von Navy
    Navy ist offline Freiwillige Serverwehr
    tutorials.de Administrator
    Registriert seit
    Jul 2003
    Ort
    Montreal (Quebec)
    Beiträge
    1.669
    Zitat Zitat von chmee Beitrag anzeigen
    Es gibt zu Genüge Bots/Trojaner, die darauf warten, einen ungepatchten Rechner im Netz zu finden und ihn mit dem eigenen Gewissen zu beseelen. Nie mit einem ungepatchten Windows ins Netz!
    Was bei einer jungfräulichen Installation von Windows recht schwer werden könnte. Und tatsächlich hat XP mit SP2 noch genügend Lücken um schon nach wenigen Minuten im Netz kompromittiert zu werden. Abhilfe sollte hier das Beschaffen von SP3 über ein gepatchtes System bzw. Alternativsystem schaffen.
     
    Navy

    --
    Echtzeithilfe unter irc.tutorials.de #tutorials.de

  6. #6
    airliner ist offline Mitglied Gold
    Registriert seit
    Sep 2008
    Ort
    Wismar/Berlin
    Beiträge
    122
    Alternativ zum festinstalliertem Virenscanner, kannst es auch mal mit nanoscan versuchen. Ist allerdings ein dezentraler Virenscanner im Internet von PandaSoft, und ohne Lizenz musst du den Wurm eigenhändig entfernen, es wird dir nur der Ort preisgegeben.
     
    Wenn der Klügere immer nachgibt, wird die Welt bald von Dummen regiert.

  7. #7
    Registriert seit
    Nov 2003
    Ort
    Darmstadt
    Beiträge
    5.635
    Hi,
    also ich habe diese Einträge jetzt mit "Fixwareout" aus meinem System rausbekommen.
    Nur die Sache mit den Updates ist halt so ne Sache. Da muß ich dann warten bis ich Anfang nächste Woche bei meinen Eltern war, weil hier habe ich keinen Zugriff auf einen anderen Windows Rechner mit Internetzugang. Hab sonst nur zu Apfeltaschen nen Zugang.

    Vielen Dank erstmal an Alle und viele Grüße

    [EDIT] Hab jetzt das ganze System nochmal neu aufgezogen. War wohl das beste.

    Viele Grüße
    Geändert von Jan-Frederik Stieler (17.03.09 um 13:41 Uhr)
     
    Dirt is my World
    www.janstieler.de coming soon!
    Xing Profil (OpenBC)
    del.icio.us Profil
    flickr Profil

    Portfolio

    Bitte bewerte mich wenn ich dir weitergeholfen habe. Und makiere dein Beitrag als erledigt wenn das Problem geklärt wurde.
    Information zum neuen Bewertungsmodell.

Ähnliche Themen

  1. Vista macht nach Neuinstallation noch mehr Probleme
    Von dieJo im Forum Microsoft Windows
    Antworten: 9
    Letzter Beitrag: 27.08.09, 20:51
  2. Antworten: 14
    Letzter Beitrag: 16.07.05, 07:09
  3. Unscharfe schrift in Windows XP nach Neuinstallation
    Von Rios im Forum Microsoft Windows
    Antworten: 9
    Letzter Beitrag: 22.11.04, 12:59
  4. Windows 2000 - Ärger nach Neuinstallation
    Von Mario Schumacher im Forum Office-Anwendungen
    Antworten: 0
    Letzter Beitrag: 10.01.04, 08:53
  5. Nach Neuinstallation Windows-Startmenü auf Standard?
    Von daDom im Forum Microsoft Windows
    Antworten: 0
    Letzter Beitrag: 20.11.03, 21:24