ERLEDIGT
JA
ANTWORTEN
9
ZUGRIFFE
7141
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    peter1 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    5
    Hallo erst einmal an Alle,
    ich bin neu hier im Forum und habe folgendes Problem: Sei einiger Zeit erscheinen die geöffneten Programme zweimal in der Taskleiste, einmal links neben der Schnellstartleiste und einmal rechts neben der Systray. Jede Änderung, auch mit dem Programm "Taskbar Reparatur Tool, ist nach einem Neustart wieder weg.
    Kann mir da jemand helfen?
    Danke im Voraus
    peter1
     

  2. #2
    Baseball_83 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    7
    Ich denke es liegt an der Registry, habe in anderen Foren mal gestöbert.


    Kann es sein, dass du "Microsoft .Net Framework 1.1 oder 2.0" installiert hast?

    Bei denen war der Fehler anschließend weg.
    Und ist dein Windows auf dem neuesten Stand oder stehen noch weitere Updates aus?
     

  3. #3
    peter1 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    5
    Hallo Baseball 83,

    erst einmal danke für die Antwort. Windows ist auf dem neuesten Stand. Aber ich habe Microsoft Net Framework 1.1 installiert. Werde es dann mal deinstallieren. Ich melde mich morgen nochmal.

    Habe gerade MS netframework deinstalliert, aber es hat sich nichts geändert. Wenn ich mit "TaskbarRepairToolPlus" repariere, ist alles in Ordnung aber beim nächsten Start ist Alles wieder beim Alten.
    Du schreibst das es an der Registry liegen kann. nur wo soll ich da suchen?

    gruß peter1
     

  4. #4
    Baseball_83 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    7
    Ich weiß es so nicht. Hab mich nur mal an diesem Beitrag in einem Forum gehalten: http://www.pcwelt.de/forum/windows-x...s-doppelt.html
     

  5. #5
    soyo ist offline Mitglied Brillant
    Registriert seit
    Apr 2006
    Beiträge
    803
    Für das Framework 1.1 gab es auch schon Updates, hattest du diese auch installiert?

    Vielleicht hat es dein User-Profil zerschossen bei dem Framework-Update. Schon alles erlebt(Kein Desktop mehr gehabt). Lösche einfach mal das User-Profil. Wenn du nicht weisst wie das funktioniert, frage nach
     
    Aktuelle Zertifizierung: MCP 70-270, CCNA
    In Arbeit: 70-291, 70-290, 70-284, 70-293, 70-294, 70-298

  6. #6
    peter1 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    5
    hatte das Framwork-Update installiert aber ich habe es auch deinstalliert. Wie ich das Userprofil löschen und vor allem neu erstellen kann, weiß ich nicht so richtig. habe da noch nie Probleme gehabt.
     

  7. #7
    soyo ist offline Mitglied Brillant
    Registriert seit
    Apr 2006
    Beiträge
    803
    Ich hatte deinen Beitrag ganz übersehen, ich war so mit meinem PHP-Problem beschäftigt. Aber nun gut, so funktioniert es :

    Computer neu starten und als Administratör anmelden..

    Rechtsklick auf den Arbeitsplatz > Eigenschaften
    Unter den Reiter Erweitert findest du unter dem Punkt Benutzerprofile eine Schaltfläche Einstellungen, dort klickst du rauf. Dort wählst du das "beschädigte" Benutzerprofil aus und auf die Schaltfläche löschen.

    Danach kannst du dich normal abmelden und mit deinem alten Benutzerkonto anmelden. Es wurde ja nur das Profil gelöscht, nicht das Benutzerkonto ansich. Ich hoffe das funktioniert. Falls du dich gar nicht anmelden musst, sage bescheid, dann muss etwas anders vorgegangen werden.


    Gruß soyo
     
    Aktuelle Zertifizierung: MCP 70-270, CCNA
    In Arbeit: 70-291, 70-290, 70-284, 70-293, 70-294, 70-298

  8. #8
    peter1 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    5
    Das Benutzerprofil läßt sich nicht löschen, da die Schaltfläche Löschen nicht aktiv ist. Übrigens brauche ich mich nicht anmelden.
     

  9. #9
    soyo ist offline Mitglied Brillant
    Registriert seit
    Apr 2006
    Beiträge
    803
    Dann erstellst du einen neuen Benutzer mit Administratorrechten. Danach startest du den Rechner neu und meldest dich mit dem neuen Benutzer an. Dann lässt sich das Profil auch löschen. Danach wieder neustarten und als Administrator anmelden. Sollte alles funktioniert haben kannst du den temporär genutzen Benutzer löschen.
    Gruß soyo
     
    Aktuelle Zertifizierung: MCP 70-270, CCNA
    In Arbeit: 70-291, 70-290, 70-284, 70-293, 70-294, 70-298

  10. #10
    peter1 ist offline Rookie
    Registriert seit
    May 2007
    Beiträge
    5
    Hallo, vielen Dank für deine guten Ratschläge, aber inzwischen habe ich das Problem doch noch mit dem "TaskbarRepairToolPlus!" beheben können.

    Gruß peter1
     

Ähnliche Themen

  1. Windows 7 Taskleiste: angeheftete Programme
    Von PhoenixDH im Forum Microsoft Windows
    Antworten: 0
    Letzter Beitrag: 31.08.10, 08:39
  2. Antworten: 1
    Letzter Beitrag: 18.04.06, 11:28
  3. Programme doppelt in Taskbar
    Von HPB im Forum Microsoft Windows
    Antworten: 2
    Letzter Beitrag: 18.07.05, 10:29
  4. Geöffnete Programme in der Taskleiste werden nicht angezeigt
    Von sunshineworld im Forum Microsoft Windows
    Antworten: 5
    Letzter Beitrag: 03.01.05, 16:35
  5. Geöffnete Programme werden in der Taskleiste nicht mehr angezeigt
    Von Superelvis im Forum Microsoft Windows
    Antworten: 2
    Letzter Beitrag: 27.01.04, 15:34