ERLEDIGT
NEIN
ANTWORTEN
8
ZUGRIFFE
4225
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    reddragon90 ist offline Mitglied Gold
    Registriert seit
    Mar 2007
    Beiträge
    185
    Hallo,

    ich habe XAMPP neu installiert, und jetzt kann ich nicht den Apache starten. MySQL geht aber der Apache halt nicht. Der spring immer wieder auf Stop zurück.

    Woran kann das liegen? Ich weiß leider nicht wie man Fehlermeldungen findet, wenn ihr mir das kurz schreib mache ich es schnell. Ich bekomme nur die Meldung im Control Panel:

    Busy
    Apache Started [Port 80]

    Wie lautet eure Diagnose?
     

  2. #2
    KD3
    KD3 ist offline
    Registriert seit
    Apr 2007
    Beiträge
    444
    Im Taskmanager apache suchen(sind 2 laufende normalprozesse) und beenden

    Systemsteuerung->Leistung und Wartung->Verwaltung->Dienste, apache finden und ggf. den parameter fürs starten verändern
     

  3. #3
    maeg ist offline Mitglied Gold
    Registriert seit
    Mar 2005
    Beiträge
    135
    Mal in deinem Apache Error Log nachschauen, was er für Fehler bringt.
     

  4. #4
    reddragon90 ist offline Mitglied Gold
    Registriert seit
    Mar 2007
    Beiträge
    185
    Wo finde ich diesen?
     

  5. #5
    Avatar von wraimann
    wraimann ist offline Mitglied Bronze
    Registriert seit
    Jan 2007
    Beiträge
    35
    In apache\logs die Datei error.log
    Du kannst auch in der cmd (Eingabeaufforderung) apache starten, dann siehst du genau warum er nicht starten will ( PFAD\xampp-start.exe)
    mfg
     
    ------------------------------------
    wraimann -> a member of wwwMaster

  6. #6
    reddragon90 ist offline Mitglied Gold
    Registriert seit
    Mar 2007
    Beiträge
    185
    Das mit der Eingabeauforderung klappt irgendwie nicht. Und in Apache/logs habe ich keine error.log
     

  7. #7
    reddragon90 ist offline Mitglied Gold
    Registriert seit
    Mar 2007
    Beiträge
    185
    Hat niemand eine Idee?
     

  8. #8
    Gunah ist offline Mitglied Brokat
    Registriert seit
    Feb 2005
    Beiträge
    371
    im XAMPP Ordner liegt eine Datei zum Überprüfen der Ports... die mal ausführen und gucken, in vielen Fällen ist Skype o.ä. daran schuld...

    Gruß
    Gunah
     
    Meine Private Homepage: www.gunah.eu

  9. #9
    reddragon90 ist offline Mitglied Gold
    Registriert seit
    Mar 2007
    Beiträge
    185
    Hi,

    sowas regt mich immer auf, da kann man das Problem innerhalb weniger Minuten lösen kann es aber nicht weil einem das nötige wissen/Information fehlt.

    Echt ärgerlich, hättest Du das doch nur vor einigen Tagen gepostet, wäre es perfekt, aber egal trotzdem danke ich dir vielmals

    Es lag übrigens am WinTV EPG.

    Nochmal Danke.
     

Thema nicht erledigt

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 26.06.10, 04:08
  2. XAMPP startet Apache nicht
    Von Better_Fly im Forum Hosting & Webserver
    Antworten: 5
    Letzter Beitrag: 24.05.10, 08:57
  3. XAMPP - Apache startet nicht
    Von Krahmi im Forum Hosting & Webserver
    Antworten: 1
    Letzter Beitrag: 17.07.09, 11:09
  4. XAMPP - Apache startet nicht
    Von Rambo51 im Forum Hosting & Webserver
    Antworten: 5
    Letzter Beitrag: 11.08.05, 10:45
  5. xampp apache startet nicht
    Von poollover im Forum Hosting & Webserver
    Antworten: 2
    Letzter Beitrag: 12.06.05, 19:56