ERLEDIGT
NEIN
ANTWORTEN
2
ZUGRIFFE
2024
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    Avatar von ClouD361
    ClouD361 ist offline Mitglied Bronze
    Registriert seit
    Jan 2007
    Beiträge
    31
    Moin Leute,
    ich habe heute gemerkt, dass mein Subwoofer von Teufel nicht mehr läuft.
    Nachdem ich mit der Kabelage rumprobiert habe, ist mir aufgefallen, dass wenn ich das Kabel vom Subwoofer Input rausnehme Bass vom Stereo Signal zu hören ist. Wenn ich den Stecker wieder rein stecke ist der Bass komplett weg.
    So sieht mein Bass von hinten aus: Computerbase.de

    Was passiert da wenn ich das Kabel rein stecke?

    MfG
     
    Asus M4A78TD-V EVO
    AMD Phenom II X4 965
    OCZ DDR3 CL7 6GB
    Club3D HD4850
    Windows 7 x64bit

  2. #2
    Avatar von chmee
    chmee ist offline mod | media
    tutorials.de Moderator
    Registriert seit
    Apr 2004
    Ort
    Berlin bei Potsdam
    Beiträge
    7.781
    ? Du ziehst das Sub-Signal raus und hörst dann ein Bass-Signal? Kann es einfach sein, dass an Deinem Rechner irgendeine Einstellung geändert wurde und einfach kein Signal auf dem Sub-Out anliegt? Einfach mal ein Stereosignal auf den Sub stecken (welches auch irgendwas Bassiges hat)

    mfg chmee
     
    Mein Blog - VideoFAQ - FotoFAQ - bei Flickr - DSLR Kleinanzeigen
    Benutzt den DANKE-Knopf oder bewertet den Beitrag

    "GEHT NICHT" HILFT NICHT, TESTET EURE CODES ONLINE UND GEBT KLARE INFOS!
    -> Regexp <- -> php <- -> Javascript <-

  3. #3
    Avatar von ClouD361
    ClouD361 ist offline Mitglied Bronze
    Registriert seit
    Jan 2007
    Beiträge
    31
    Zitat Zitat von chmee Beitrag anzeigen
    ? Du ziehst das Sub-Signal raus und hörst dann ein Bass-Signal?
    Genau so ist das! Natürlich nicht so viel wie sonst. Muss den Bass-Regler vorne fast voll aufdrehen.
    Am Rechner liegt es nicht. Habe noch Fernseher und Playstation 3 ausprobiert. Überall das selbe Problem
     

Thema nicht erledigt

Ähnliche Themen

  1. Autoverstärker 2 Subwoofer & Brücken ?
    Von thelighter2 im Forum Audiotechnik, Recording & Audio-Software
    Antworten: 2
    Letzter Beitrag: 02.05.11, 11:23
  2. Kurzschluss, aber alles geht noch?
    Von Jens B. im Forum Hardware
    Antworten: 4
    Letzter Beitrag: 05.05.09, 15:17
  3. Subwoofer in C4D als Erstprojekt
    Von Fenderbender im Forum 3D-Stills
    Antworten: 4
    Letzter Beitrag: 27.01.07, 20:01
  4. Subwoofer + Lichtleiterkabel
    Von Loveisdowanja im Forum 3D-Stills
    Antworten: 3
    Letzter Beitrag: 17.02.06, 23:57
  5. endstufe + subwoofer
    Von mille im Forum Smalltalk
    Antworten: 6
    Letzter Beitrag: 20.11.03, 13:23