ERLEDIGT
NEIN
ANTWORTEN
5
ZUGRIFFE
4667
EMPFEHLEN
  • An Twitter übertragen
  • An Facebook übertragen
  1. #1
    illikk ist offline Grünschnabel
    Registriert seit
    Aug 2010
    Beiträge
    3
    hallo experten,

    ich benutze zur zeit audacity und wollte nun ein etwas professionelleres programm ausprobieren und habe mir die adobe audition 3 testversion runtergeladen.

    möchte ich nun etwas aufnehmen (dj mix zum beispiel) klingen die aufnahmen stark verlangsamt und knistern und knacken stark.

    in den hardware einstellungen zur audition habe ich mein interface (esi u24xl, asio 2.0) ausgewählt. ein ändern der treiber zu asio4all oder diesen windows treibern die angeboten werden brachte keine besserung.

    ich hatte dieses problem auch mal bei audacity, dies lag jedoch daran, dass nicht überall die gleiche khz zahl eingestellt wurde (in audacity, dem interface und den systemsteuerungen von windows 7). in audiotion ist auch alles auf die selbe khz zahl eingestellt, ändern tut das aber nichts.

    auch beim import von audio knacksen die importierten tracks extrem.

    ich weiß nun nicht mehr weiter, was ich noch ändern könnte, da ich mich mit dem programm nicht im detail auskenne, könnt ihr mir evtl. weiterhelfen ?
     

  2. #2
    Registriert seit
    Dec 2002
    Ort
    Kosmopolit
    Beiträge
    3.881
    Das Knacksen dürfte daher rühren, dass du die ASIO Buffer Size und/oder die Firewire Buffer Size zu gering eingestellt hast. Mach sie größer (bzw. länger) und das Knacksen wird verschwinden. Die Software des Soundadapters sollte dafür die entsprechenden Funktionen bereitstellen.

    Gruß
    Martin
     

  3. #3
    illikk ist offline Grünschnabel
    Registriert seit
    Aug 2010
    Beiträge
    3
    hallo martin

    ich habe die buffer number von 2 auf 9 (maximal) erhöht, aber keine veränderung erzielt.

    soll ich die buffer number trotzdem generell höher lassen ? die latency steht bei mir auf 256
     

  4. #4
    Registriert seit
    Dec 2002
    Ort
    Kosmopolit
    Beiträge
    3.881
    Kannst du einen Screenshot machen von dem Screen bzw. den Screens auf denen du die Einstellungen machst? Generell ist es so: Wenn du sicher bist, dass die Audiodateien sauber sind und wenn du dir sicher bist, dass deine Soundkarte bezww. der Signalweg außerhalb des Rechners ok ist, dann lassen sich die typischen Knister- und Knacks-Effekte auf Buffereinstellungen zurückführen. Wie das im Einzelnen in der Treibersoftware benannt ist, kann unterschiedlich sein.

    Fakt ist, dass die Buffergröße hoch muss, was einer Vergrößerung der Latenz entspricht.
    Natürlich ist jeder bemüht, möglichst geringe Latenzzeiten zu erzielen, aber wenn das System nicht mitmacht, dann muss die Latenz eben hoch. Sauberer Ton ist nunmal nicht ganz unwichtig bei Audiobearbeitung.

    Gruß
    Martin
     

  5. #5
    illikk ist offline Grünschnabel
    Registriert seit
    Aug 2010
    Beiträge
    3
    hallo martin,

    danke für deine mühe.

    habe mich nun soweit in die testversion reingefuchst, um das problem zu beheben. adobe audition hatte mehrere bereiche, in denen ich die khz zahl mit denen meines interfaces abgleichen musste. jetzt laufen alle spuren sauber auf 48 khz und aufnahmen klappen einwandfrei.

    möchte ich jetzt audio importieren, das z.B 41.1 khz hat, muss ich erst von dieser datei eine zweite instanz (kopie) erstellen und diese kopie dann auf 48 khz hochrechnen lassen, dann läuft auch diese einwandfrei und ohne knackser.
     

  6. #6
    Audio ist offline Grünschnabel
    Registriert seit
    Dec 2011
    Beiträge
    1
    Hallo Leute,
    ich habe auch dieses Problem mit dem Knacksen, ich weiß aber nicht ob es das gleiche Knacksen ist oder ein ähnliches.
    Also ich verwende auch Adobe Audition 3.0 und meine Soundkarte ist die ESI Juli@. Das Problem tritt bei mir nur bei Aufnahmen auf, abspielen geht einwandfrei.
    Auf jeden Fall habe ich bei meiner Soundkarte mal die Latenz stufenweise erhöht und das Knacksen ist immer leiser geworden. Jetzt steht die Latenz auf 2048 sample und das Knacksen ist immernoch zu hören, aber nur ganz leise. Ich hätte es aber gern komplett weg.
    Die Abtastraten sind alle auf dem gleichen Wert: 44100 Hz. Das Ding ist halt, dass z. B. in Reason bei mir alles einwandfrei läuft und ich da nicht den ASIO-Treiber freigegeben habe, ich habe den Soundforum Synth auf meinem Rechner, da habe ich auch den ASIO-Treiber freigegeben und das Programm macht auch Faxen. Wenn man Tasten zu lange drückt oder mehrere hintereinander spielt stürzt bald der PC ab.
    Wenn ich jetzt den ASIO-Treiber deaktiviere, kann ich dann noch vernünftig aufnehmen? Oder welche andere Lösungen hättet ihr für mich parat?
    Sollte ich vielleicht mal die Bittiefen im Menu "Voreinstellungen-Multitrack" auf 16 Bit umstellen? Bringt das was?
    Vielen Dank schonmal im Vorraus...
     

Thema nicht erledigt

Ähnliche Themen

  1. [Cubase] ASIO Treiber für U24XL
    Von Microhome im Forum Audiotechnik, Recording & Audio-Software
    Antworten: 0
    Letzter Beitrag: 26.10.09, 16:09
  2. Audiophile 24/96 ASIO 2
    Von FingerSkill im Forum Audiotechnik, Recording & Audio-Software
    Antworten: 6
    Letzter Beitrag: 13.08.06, 13:19
  3. Audigy 2 ZS--> komisches knacksen
    Von GrannySmith im Forum Audiotechnik, Recording & Audio-Software
    Antworten: 3
    Letzter Beitrag: 13.01.05, 16:36
  4. Knacksen in einer Audiodatei enfernen
    Von Jan-Frederik Stieler im Forum Audiotechnik, Recording & Audio-Software
    Antworten: 5
    Letzter Beitrag: 09.09.04, 14:20
  5. cubase co asio
    Von komablau im Forum Audiotechnik, Recording & Audio-Software
    Antworten: 2
    Letzter Beitrag: 22.09.03, 21:56